Clash of clans non funzionerà su iOS 7 e inferiori , ecco i dettagli

Con il prossimo aggiornamento di Clash of Clans, non sarà più possibile giocare dai telefoni Apple iPhone o tablet iPad con sistema operativo iOS 7 e versioni inferiori. A dirlo sono gli sviluppatori del gioco attraverso un comunicato dal sito ufficiale. Una brutta notizia per gli amanti di Clash of Clans.

Fanno sapere che la scelta è puramente tecnica, per garantire le migliori prestazioni di Clash of Clans con sistemi operativi più aggiornati.

Fanno sapere che al fine di continuare a giocare Clash of Clans, si prega di aggiornare a iOS versione 7.x (o superiore) al più presto possibile. Non sarà in grado di giocare Clash of Clans a meno che non si è aggiornato a iOS 7.x o superiore, o se il dispositivo non supporta iOS 7.x o superiore.

Clash of clans non funzionerà su iOS 7 e inferiori , ecco i dettagli:

I dispositivi Apple che non possono essere aggiornati a iOS 7 o versioni successive sono:

  • iPhone 3GS.
  • iPod Touch di terza e quarta generazione.
  • iPad di prima generazione.

I dispositivi Apple messi in commercio con versioni di iOS inferiori alla 7.x, ma che possono essere aggiornati, sono:

  • iPhone 4.
  • iPhone 4S.
  • iPhone 5.
  • iPod Touch di quinta generazione.
  • iPad 2.
  • iPad 3.
  • iPad 4.
  • iPad Mini di prima generazione.

Questa novità, da come si è potuto capire riguarda esclusivamente i dispositivi Apple, quindi per ora Android è salvo.

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here